Ingestion workflow performance degraded
Incident Report for SEKOIA.IO
Resolved
Dear customer,
This incident has been resolved.
The delay has been caught up.
As a reminder, no data was lost during the incident.
Thank you for your patience.
Posted Sep 06, 2021 - 14:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2021 - 12:09 CEST
Identified
The issue has been identified, The related action plan is under deployment. Only a latency to be noticed. No data loss. Alerts are still generated normally.
Posted Sep 06, 2021 - 11:36 CEST
This incident affected: SIEM.