Playbook errors

Incident Report for SEKOIA.IO

Resolved

The issue is resolved, there are no more network errors impacting playbooks.
Posted Dec 07, 2023 - 18:32 CET

Identified

The cause of the network errors has been identified, we are currently working on a fix.
Posted Dec 07, 2023 - 17:39 CET

Investigating

We are aware of a problem impacting playbooks, causing sporadic crashes because of a network error.
We are currently investigating on the root cause of this issue.
Posted Dec 06, 2023 - 18:19 CET