Delay in events analysis

Incident Report for SEKOIA.IO

Resolved

We caught up with the backlog of events and the traffic is now being processed in real-time.
Posted Apr 25, 2025 - 20:04 CEST

Monitoring

We had an issue with our DNS resolution in a kubernetes cluster. The issue is fixed but we took some delay in handling events. The lag is currently being handled.
Posted Apr 25, 2025 - 18:01 CEST
This incident affected: FRA1 (Event storage, Detection, Hunting).