Event search may be slow

Incident Report for SEKOIA.IO

Resolved

Some more hardware was installed and the issue has been addressed.
Posted Dec 07, 2023 - 20:44 CET

Identified

A misconfigured process resulted in an abnormal load on our event storage cluster. We are working on a fix.
While this is happening, event search may be slow.
Posted Dec 07, 2023 - 14:25 CET