Platform unavailable
Incident Report for SEKOIA.IO
Resolved
Hard RAM limits were added on the processes that caused the initial crash. This incident is now resolved and shouldn't happen again.
Posted Mar 05, 2024 - 18:11 CET
Update
We identified a process consuming all the RAM available on one of the node that serves the distributed storage infrastructure of FRA2. We are investigating the process in order to avoid reproducing this issue
Posted Mar 05, 2024 - 17:42 CET
Identified
It seems that FRA2 is down again, our team is investigating. We are contacting our cloud provider which may be at the root of this issue
Posted Mar 05, 2024 - 16:57 CET
Monitoring
We identified a VM in a faulty, previously unseen state. The region is working again, but our team is still investigating the root cause of that crash.
Posted Mar 05, 2024 - 15:03 CET
Investigating
We are experiencing an outage on one of our regions.
We are currently investigating on the root cause and will keep you updated shortly.
Posted Mar 05, 2024 - 14:53 CET
This incident affected: FRA2 - XDR (SecNumCloud / PCI DSS region).