[FRA1] Delay on event processing and storage
Incident Report for SEKOIA.IO
Resolved
Problem has been solved, we will gradually catch up on the delay.
Posted Jun 14, 2024 - 18:36 CEST
Monitoring
We have fixed the issue on our storage cluster. Delay on storage now totals 40min.
Lag is decreasing on both detection and event storage.
Posted Jun 14, 2024 - 18:29 CEST
Identified
Our platform is currently facing delay on event processing, including detection, representing around 30min.
We also have lag on event storage due to an issue on one of our services, around 30min too.
Posted Jun 14, 2024 - 18:07 CEST
This incident affected: FRA1 - XDR (Event storage, Detection).