[MCO1] Platform unavailable
Incident Report for SEKOIA.IO
Resolved
The platform update has terminated without further issue.
Everything is stable.
Posted Jun 17, 2024 - 15:35 CEST
Monitoring
The platform is available again since 15:25 CEST.
Clients that do not retry sending events in case of failure might have lost events on that period.

We will continue to monitor the state closely during the rest of the update.
Posted Jun 17, 2024 - 15:26 CEST
Identified
An error occurred during a platform update, resulting in the platform being totally unavailable since 15:17 CEST.
We have identified the cause and are currently applying a patch.
We will keep you updated shortly.
Posted Jun 17, 2024 - 15:24 CEST
This incident affected: MCO1 - XDR.