MCO1 event ingestion is stopped.
Incident Report for SEKOIA.IO
Resolved
The problem is resolved and we are back to our nominal state.
We still have some lag but it is being consumed and should be down to zero in a couple hours.
Posted May 06, 2024 - 02:49 CEST
Update
We were able to start the ingestion slowly again after the high disk usage behavior ended.
We're currently catching up on ingestion lag.
We will keep you updated once the situation is fully stable and back to the normal.
Posted May 06, 2024 - 02:05 CEST
Monitoring
Our events ingestion has been running in degraded mode since 20h05 yesterday UTC and is stopped since 21h UTC.
We have identified an IOwait issue on several disks of our platform, that might be due to our cloud provider, and that prevents us from restarting the ingestion.

We are closely monitoring the issue and will keep you updated.
Posted May 06, 2024 - 01:07 CEST
This incident affected: MCO1 - XDR.