Network incident
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted May 16, 2024 - 15:08 CEST
Update
We are continuing to monitor for any further issues.
Posted May 16, 2024 - 14:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2024 - 13:34 CEST
Investigating
We currently have some network issues causing various errors on all ours endpoints.
We are currently investigating.
Posted May 16, 2024 - 12:31 CEST
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage, Automation, Event storage, Detection, Hunting, Case management, Web application) and FRA1 - CTI (Search, API consumption, TAXII consumption, MISP consumption, Enrichers, Web application).