Region MCO1 unavailable
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Jun 25, 2024 - 21:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2024 - 21:10 CEST
Identified
A node was automatically stopped by the cloud provider and has an erratic behavior.
We are excluding the node to avoid further issues.
Posted Jun 25, 2024 - 21:04 CEST
Investigating
We have an issue with some nodes following the cloud provider incident which occurred earlier.
We are investigating the problem.
Posted Jun 25, 2024 - 20:54 CEST
This incident affected: MCO1 - XDR.