FRA2 region is out of service

Incident Report for SEKOIA.IO

Resolved

The region is now fully operational and events are processed in real-time.
Posted Jun 05, 2025 - 11:22 CEST

Monitoring

We identified the issue and implemented a fix.
The region is recovering.
There is still some delay to process events in real-time.
We still investigating for the root cause.
Posted Jun 05, 2025 - 10:38 CEST

Investigating

The region is currently down. We are investigating some issues on the cluster.
Posted Jun 05, 2025 - 10:14 CEST
This incident affected: FRA2 (SecNumCloud / PCI DSS region) (Web application, Event ingestion, Event storage, Detection, Hunting, Case management, Automation, AI, CTI Search, CTI Feed (API), CTI Feed (TAXII)).