Event ingestion delay
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 11:37 CET
Monitoring
The issue has been resolved, we are catching up on the event backlog. Maximum mean delay over today was 34 minutes. Maximum mean delay observed yesterday was 33 minutes.
Posted Feb 22, 2024 - 17:10 CET
Investigating
Due to a high load, we are experiencing some delay on event ingestion. Events are currently processed with around 20 minutes of delay.
Our team is working on improvements and scaling up.
Posted Feb 21, 2024 - 10:00 CET
This incident affected: FRA1 - XDR (Ingestion).