FRA2 is unstable

Incident Report for SEKOIA.IO

Resolved

This incident has been resolved.
Posted Dec 09, 2023 - 15:08 CET

Update

We are continuing to try to mitigate our provider operation.
Posted Dec 08, 2023 - 10:23 CET

Identified

Due to maintenance operations by our provider, the FRA2 region is currently undergoing some perturbations that causes some delay on event ingestion and some API being unresponsive.
Posted Dec 08, 2023 - 10:03 CET