Region FRA2 is unstable

Incident Report for SEKOIA.IO

Resolved

We identified a performance issue with the server setup of this region. The issue was solved ad all the components are now back online.
Posted Nov 27, 2023 - 23:09 CET

Identified

We identified a stability issue in the cluster.
We are currently fixing this problem however the FRA2 region is unusable at the moment.
Posted Nov 27, 2023 - 17:33 CET