[FRA1] Event ingestion delay
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 21:00 CEST
Monitoring
We deployed a major improvement to our log processing pipeline that solves recent recurrent issues regarding performance and ingestion delay.
Meanwhile, you may still experience a noticeable delay in events being available on the events page. Alerts are still raised in a timely manner, and we are currently catching up on the backlog.
Posted Jun 26, 2024 - 18:42 CEST
This incident affected: FRA1 - XDR (Ingestion).