MCO1 main certificate is outdated
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 15:37 CET
Identified
The main TLS certificate on MCO1 platform is outdated and was not automatically reissued.
Posted Feb 12, 2024 - 14:16 CET
This incident affected: MCO1 - XDR.