[FRA1] Alerts raising lag

Incident Report for SEKOIA.IO

Resolved

We are back to raising alerts on real-time.
Thank you for your patience.
Posted Feb 07, 2025 - 19:12 CET

Identified

Hello, we have an issue causing delay on alert raising.
Our team has identified the cause and is currently applying a fix.
Posted Feb 07, 2025 - 18:23 CET
This incident affected: FRA1 - XDR (Detection).