[MCO1] Region down
Incident Report for SEKOIA.IO
Resolved
Our region is fully up since 19:00 CEST.
Some events might have been lost during the time of the incident if clients local buffer were not big enough, or if retry was not sufficient.
Posted Jun 25, 2024 - 19:21 CEST
Monitoring
The situation now seems stable on the cloud provider's side, even though we did not get an official communication about it.

We restarted all virtual machines and the region is now up. As we just got our metrics back, we are currently checking that everything is running smoothly.
Posted Jun 25, 2024 - 18:45 CEST
Update
The situation is still unstable on the cloud provider side, we are experiencing random timeouts and are currently unable to restart most virtual machines.
Posted Jun 25, 2024 - 17:44 CEST
Update
We are slowly getting some access back into the cloud provider's administration console, we are checking the state of our infrastructure.
For now, Sekoia.io is still unavailable on the MCO1 region.
Posted Jun 25, 2024 - 17:30 CEST
Identified
Our team just had the confirmation that our cloud provider is currently in incident.
We will let you know as soon as we have updates on their status.
Posted Jun 25, 2024 - 17:22 CEST
Investigating
This region is currently not reachable since 15:02 CEST because of a cloud provider incident.
We don't have much information for now on the reason.
Our team is trying to reach their support.
We will keep you updated.
Posted Jun 25, 2024 - 17:18 CEST
This incident affected: MCO1 - XDR.