[UAE1] Platform down
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 15:16 CET
Monitoring
The platform is up again since 12:49 CET.
We have not lost any events during the downtime.
Alerts are being processed.
We will keep monitoring closely during some time to ensure everything is stable.
Posted Oct 31, 2024 - 13:36 CET
Identified
The UAE1 region is experiencing some downtime since 11h20 CET due to an issue during a maintenance update.
The problem is identified, we are actively rolling back the changes and expect the issue to be resolved in the next half hour.
Posted Oct 31, 2024 - 12:01 CET
This incident affected: UAE1 - XDR.