Slow event searches

Incident Report for SEKOIA.IO

Resolved

The operation was a success.
Posted Dec 06, 2023 - 18:58 CET

Update

Our team is taking actions in order to unlock the situation as soon as possible. We will keep you posted.
Posted Dec 06, 2023 - 18:47 CET

Identified

The load on our event storage cluster is too high due to an internal operation that cannot be canceled. We are currently waiting for it to complete, which should happen during the night.

Meanwhile, some event search queries might be slow to respond.
Posted Dec 06, 2023 - 18:23 CET