Intelligence Center APIs instability
Incident Report for SEKOIA.IO
Resolved
Incident has been resolved.
Posted Oct 28, 2020 - 23:46 CET
Monitoring
Issue was solved. We are now monitoring to ensure that everything works as expected.
Posted Oct 28, 2020 - 23:41 CET
Update
We are continuing to investigate this issue.
Posted Oct 28, 2020 - 23:33 CET
Investigating
We are currently investigating an issue regarding Intelligence Center APIs.
Posted Oct 28, 2020 - 23:06 CET
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage).