The platform is consuming events in real-time since 19:09 CET. This incident has been resolved.
Posted Nov 06, 2024 - 19:26 CET
Update
A good part of the backlog has already been processed. The platform's detection is estimated to be back in real-time at 19:05 CET. We will keep monitoring closely until that time.
Posted Nov 06, 2024 - 18:08 CET
Monitoring
The event processing is stable and we are catching up on lag slowly. We can expect to be back in real-time in a couple hours due to the volume of events backlog that we have. We will keep you updated on this.
Posted Nov 06, 2024 - 16:39 CET
Update
We were able to mitigate the issue, our events processing pipeline is back up. The platform is now consuming lag, we are monitoring this closely.
Posted Nov 06, 2024 - 16:12 CET
Identified
We lost several servers in a few minutes due to a network issue on our cloud-provider side. Our event ingestion pipeline is safe from impact and we are still receiving every events. However, our events processing pipeline is stopped since 15:23 CET, and we are taking lag on events processing and alerts raising. We are currently reaching our cloud provider support to get more information in order to resolve this incident as fast as possible.
Posted Nov 06, 2024 - 15:52 CET
This incident affected: FRA1 - XDR (Event storage, Detection).