UAE1 - delay on events processing.
Incident Report for SEKOIA.IO
Resolved
Everything is back to real-time since 15:40 CET
Posted Jan 10, 2025 - 16:00 CET
Monitoring
The traffic has come back to normal, and there is no more delay on event processing.
However, there is still some delay on alerts raising, that is currently resolving.
We will keep monitoring until it is back to real-time.
Posted Jan 10, 2025 - 14:50 CET
Identified
Hello
Our UAE1 platform is facing an exceptionally high traffic since 12:00 CET
It causes delay on event processing and alert raising.
Posted Jan 10, 2025 - 13:17 CET
This incident affected: UAE1 - XDR.