CTI database issue
Incident Report for SEKOIA.IO
Resolved
The database upgrade is done and solved the underlying issue. The CTI API is now fully operational and you should not encounter any errors.

Thanks for your patience.
Posted Feb 27, 2024 - 17:38 CET
Update
We are currently conducting an update on the database to fix the underlying issue.
The database and associated API are not available during this process.
Posted Feb 27, 2024 - 16:38 CET
Identified
We stabilized the database and identified a load balancing issue on the sharding system that caused some nodes to crash. We are still working on a durable fix, but the database and associated API are available
Posted Feb 27, 2024 - 13:39 CET
Investigating
We have detected that the database holding the CTI is having some issues. We are investigating.
Posted Feb 27, 2024 - 12:18 CET
This incident affected: FRA1 - CTI (Search, API consumption, TAXII consumption, MISP consumption) and FRA1 - XDR (Threat Intelligence for research & triage, Detection).