[UAE1] Platform instability
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
All events are processed in real time and alerts are raised in real time.
Posted Jan 17, 2025 - 15:01 CET
Monitoring
All nodes have been restarted.
The platform is up and running.
We have some delay on event processing and detection.
This delay should be processed in the next hour.
Posted Jan 17, 2025 - 13:24 CET
Update
The platform is fully functioning for now, some nodes are still being restarted, in a controlled manner.
Posted Jan 17, 2025 - 12:42 CET
Identified
We identified the issue and we are rolling out a fix. The platform is currently usable but the rollout of our fix may create some sporadic issues in the next minutes.
Posted Jan 17, 2025 - 12:26 CET
Investigating
We are currently seeing some instability on the UAE1 region, our team is investigating
Posted Jan 17, 2025 - 12:08 CET
This incident affected: UAE1 - XDR.