FRA2 instability due to cloud provider maintenance
Incident Report for SEKOIA.IO
Resolved
FRA2 has been fully operational since 11:25 yesterday.
Posted May 29, 2024 - 10:03 CEST
Monitoring
Due to a cloud provider maintenance on our FRA2 region, the platform was unstable from 11:16 to 11:17 and from to 11:20 to 11:23 CEST.
FRA2 has been accessible since. We are now monitoring the situation.
Posted May 28, 2024 - 11:47 CEST
This incident affected: FRA2 - XDR (SecNumCloud / PCI DSS region).