FRA1 - Event indexation is stopped
Incident Report for SEKOIA.IO
Resolved
We are indexing events in real time since 23:40 CEST
Posted May 14, 2024 - 00:32 CEST
Monitoring
The issue has been identified and fixed, our indexation is back and we are catching up on lag.
We have currently about an hour of lag, decreasing slowly.
We will continue monitoring this until the situation is back to normal.
Posted May 13, 2024 - 16:28 CEST
Identified
We are experiencing an issue relative to indexing events in our storage cluster.
We are currently actively investigating on the cause.
During this time, alerts are still raised on new events but events ingested after 15h45 UTC+2 are not available on the platform.
We will keep you updated.
Posted May 13, 2024 - 16:17 CEST
This incident affected: FRA1 - XDR (Event storage).