Major incident at OVHcloud

Incident Report for SEKOIA.IO

Resolved

We confirm that there was no impact on our production infrastructure. The few affected systems are being reinstalled.
Posted Mar 10, 2021 - 11:34 CET

Monitoring

After investigating, we identified that only two servers were affected. No impact on our services has been identified.

We are still monitoring the situation for while.
Posted Mar 10, 2021 - 08:09 CET

Investigating

A datacenter of our hosting partner, OVH, caught fire. We are currently identifying the impact on our services.
Posted Mar 10, 2021 - 08:07 CET