Network issue on FRA1
Incident Report for SEKOIA.IO
Resolved
Everything is stable since the last update, and we have established a list of corrective actions in order to avoid this kind of situation in the future. This incident is now resolved.
Posted Mar 14, 2024 - 19:27 CET
Monitoring
We are fully back online and our API error rates went back to their baselines.
The root cause has been identified, and a post-mortem is being written.

We will be monitoring for a few moments before closing this incident.
Posted Mar 14, 2024 - 16:12 CET
Update
HTTP ingest is operational again, our error rate is going down gradually.
Posted Mar 14, 2024 - 15:19 CET
Identified
We identified an issue with the central routers for the region.
All APIs & the web applications are now available.

HTTP ingestion is stopped for now.
Posted Mar 14, 2024 - 15:09 CET
Investigating
We are currently experiencing issues with the web proxies of FRA1. Our team is investigating.
Posted Mar 14, 2024 - 14:22 CET
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage, Automation, Event storage, Detection, Hunting, Case management, Web application) and FRA1 - CTI (Search, API consumption, TAXII consumption, MISP consumption, Enrichers, Web application).