Playbooks issue
Incident Report for SEKOIA.IO
Resolved
The fix has been deployed on all concerned regions, and everything is now working as intended
Posted Apr 26, 2024 - 12:05 CEST
Monitoring
We detected a problem on some of our playbooks that were not working correctly since last week's update.
It is impacting all regions except our main region FRA1.
It was due to a library conflict that impacts all playbooks except the ones that collect logs.
We are currently deploying a fix on regions and will keep you updated.
Posted Apr 26, 2024 - 11:47 CEST
This incident affected: FRA2 - XDR (SecNumCloud / PCI DSS region), MCO1 - XDR, and UAE1 - XDR.