FRA1 hardware network issues

Incident Report for SEKOIA.IO

Resolved

After swapping network cards on the faulty router we decided on completely replacing the router with another similar machine. We are not seeing any of the initial issues as of now.
Posted Apr 02, 2025 - 14:31 CEST

Investigating

Our provider is having hardware issues on a pair of servers that are the main network routers of FRA1. While we are investigating, you may see some sporadic timeouts and 50x errors (less than 0.1%), which will succeed after a retry.
Event ingestion is also experiencing some delay, due to the nature of the underlying issue.
Posted Apr 02, 2025 - 10:02 CEST
This incident affected: FRA1 (Web application, Event ingestion).