Delay on event processing
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 23:58 CET
Monitoring
We had some balancing problems on our cluster, that took a lot of time to fix.
The problem is solved now, but the delay kept increasing during this time.
According to our estimation, we should catch up on the delay during the night.
Posted Mar 19, 2024 - 17:51 CET
Identified
We identified a performance issue on our event storage cluster.
This is causing a delay on the events processing: detection is still in real time but the events availability is delayed.
We are trying to fix this as quickly as possible.
Posted Mar 19, 2024 - 11:29 CET
This incident affected: FRA1 - XDR (Event storage, Detection, Hunting).