[FRA2] events processing delay
Incident Report for SEKOIA.IO
Resolved
Events are processed in real-time since 17:39 CET, everything is stable.
Posted Nov 20, 2024 - 18:27 CET
Monitoring
During a service update on the region, we encountered an issue with our event processing.
It has been stopped for around an hour, since 15:33.
We have fixed the issue and it is now consuming again, we are catching up on the delay.
We expect around 1h before coming back to real-time processing.
Posted Nov 20, 2024 - 16:41 CET
This incident affected: FRA2 - XDR (SecNumCloud / PCI DSS region).