[MCO1] delay on event processing and indexing.
Incident Report for SEKOIA.IO
Resolved
The platform is running on real-time since 00:34 UTC+1
Posted Nov 28, 2024 - 09:41 CET
Monitoring
A fix has been implemented and the delay is now decreasing slowly.
We will keep monitoring this incident and will close this status page once we are back in real-time.
Posted Nov 27, 2024 - 18:16 CET
Identified
We are aware of an incident causing delay to accumulate on the platform.
It concerns event processing and alert raising, which are currently happening about 10 minutes after an event is received.
And also the event indexing in our storage cluster, which is currently happening around 30 minutes after an event is processed.

We have identified the cause and are working towards its resolution.
Posted Nov 27, 2024 - 17:33 CET
This incident affected: MCO1 - XDR.