[MCO1] events processing lag
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 14:12 CET
Monitoring
A fix has been implemented and we are now catching up on the lag.
We will keep monitoring closely and keep this status page open until we have no more delay on events processing.
Posted Nov 20, 2024 - 11:09 CET
Investigating
We are investigating an issue with our events processing pipeline which has bad performance since 09:27 CET.
Events processing is taking lag, which impacts alerts raising.
Posted Nov 20, 2024 - 10:46 CET
This incident affected: MCO1 - XDR.