The detection workflow is taking delay

Incident Report for SEKOIA.IO

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 21:45 CET

Monitoring

The issue is resolved and the detection workflow is currently catching up.
Posted Dec 06, 2023 - 20:28 CET

Investigating

We are currently investigating an issue with the detection and ingestion workflow not working at full speed and generating delay in events handling.
Posted Dec 06, 2023 - 20:08 CET