UAE1 events not available in alerts

Incident Report for SEKOIA.IO

Resolved

We found the root cause and performed a fix. Events are now immediately available in new alerts.
Posted Jun 02, 2025 - 12:18 CEST

Investigating

We detected that the process responsible for associating events to alerts is having congestion issues. We are actively looking into this issue.
Posted Jun 02, 2025 - 11:33 CEST
This incident affected: UAE1 (Detection, Hunting).