[FRA2] Region down
Incident Report for SEKOIA.IO
Resolved
The region is now stable and everything is working again.
Posted Jun 25, 2024 - 20:10 CEST
Monitoring
The region is operational since 20:00 CEST.
We're doing a checkup before closing this incident.
Posted Jun 25, 2024 - 20:07 CEST
Identified
We have gained access to the region again and we are doing some operations to bring it back up.
Posted Jun 25, 2024 - 19:54 CEST
Investigating
An "in-place" infrastructure-as-code operation resulted in the reboot of many machines at once, resulting in the region being down.

Due to the secure (SecNumCloud) nature of the FRA2 region, we also lost access to its management panel.
We are working with OVH to gain access back.
Posted Jun 25, 2024 - 18:19 CEST
This incident affected: FRA2 - XDR (SecNumCloud / PCI DSS region).