[FRA1] Alerts raised without events

Incident Report for SEKOIA.IO

Resolved

All alerts are correctly processed since 15:10 CET.
The fix has been applied and past alerts lacking events have also been fixed.
Thank you for your patience.
Posted Feb 04, 2025 - 16:43 CET

Update

Our team is currently applying the fix on production.
Posted Feb 04, 2025 - 15:52 CET

Identified

The issue has been identified.
Our teams are working on a fix to prevent this issue in the future and ensure that events are correctly added to already raised alerts.
We'll come back to you once the fix will be applied.
Posted Feb 04, 2025 - 13:02 CET

Investigating

Hello, we are aware of an issue causing alerts to be raised without associated events being available.
Our engineering and infrastructure team are currently investigating on the root cause.
Posted Feb 04, 2025 - 12:41 CET
This incident affected: FRA1 - XDR (Detection).