[FRA1]
Incident Report for SEKOIA.IO
Resolved
We identified a bad behavior on the network stack of a specific node that appears to be the cause of a large amount of connections to the database, which caused the overload.
The database switchover and the exclusion of the node fixed the issue.
Everything is back to normal.
Posted Jul 08, 2024 - 14:53 CEST
Identified
An unusual traffic was overloading one of our database since 13:50CEST, which caused errors on multiple services around the platform.
Our team initiated a database switchover which mitigated this incident. The error rate dropped drastically at 14:24.
We are investigating on the root cause to avoid further issues.
Posted Jul 08, 2024 - 14:30 CEST
This incident affected: FRA1 - XDR (Threat Intelligence for research & triage, Web application).