Critical Outage due to service provider Outage
Incident Report for SEKOIA.IO
Resolved
Hello,
The incident has been resolved and our services are fully operational now!
You may have few minutes of lag in alert raising, we are working on handling it at your earliest convenience.
Thank you for your patience,
Posted Oct 13, 2021 - 13:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Every web interfaces are working now.
We will shortly reopen the detection workflow.
Posted Oct 13, 2021 - 11:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 10:26 CEST
Investigating
We are experiencing a major outage on the entire SEKOIA.IO platform.
No access possible to the web portal, APIs or other CTI feed sources due to a communication problem with our servers hosted by our main service provider.

We are currently investigating and will continue to update this incident once more information is available.
Posted Oct 13, 2021 - 09:37 CEST
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage, Automation).