Event ingestion delay
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Feb 16, 2024 - 19:40 CET
Update
There has been a regression in the situation this morning.
A new fix has been implemented and we are monitoring its effect.
Posted Feb 16, 2024 - 11:08 CET
Monitoring
A fix has been implemented and event ingestion is progressively catching up with real-time processing.
Posted Feb 16, 2024 - 00:07 CET
Identified
We are currently suffering some delay on the event ingestion.
Alerts are still in real time but events are delayed.
We are currently trying to fix this issue as quickly as possible.
Posted Feb 15, 2024 - 23:04 CET
This incident affected: FRA1 - XDR (Ingestion, Event storage, Hunting).