Ingestion Delay

Incident Report for SEKOIA.IO

Resolved

This incident has been resolved.
Posted Oct 07, 2024 - 21:28 CEST

Monitoring

We encountered an issue with some nodes in our storage cluster which generated some delay on the events storage.
We resolved the situation and the delay is currently being handled.
Posted Oct 07, 2024 - 17:55 CEST
This incident affected: FRA1 - XDR (Event storage, Hunting).