[FRA1] Playbook runs incident
Incident Report for SEKOIA.IO
Resolved
The playbooks environment is stable and steady.
This incident is not resolved.
Posted Nov 26, 2024 - 18:55 CET
Monitoring
The playbook environment is back up and we are processing tasks as usual.
We are back in real-time, however the environment is handling a lot of charge at the moment.
We are monitoring closely until everything is stable and back to normal.
Posted Nov 26, 2024 - 18:09 CET
Identified
We implemented a fix to the network issue.
The cluster is coming back online on our side.
We are currently stabilizing the cluster after the fix, and validating that everything is working.
Posted Nov 26, 2024 - 17:32 CET
Investigating
We detected an incident concerning our playbook runs that impacts DNS resolution and runs processing.
Posted Nov 26, 2024 - 16:05 CET
This incident affected: FRA1 - XDR (Automation).