Event storage is partially unavailable
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Dec 16, 2023 - 12:03 CET
Update
All data is accessible and we are catching up on the event backlog.
Posted Dec 16, 2023 - 00:46 CET
Monitoring
Nearly all data is accessible now. We are monitoring the recovery.

Event indexation has been accumulating delay, which we are currently handling.
Posted Dec 15, 2023 - 20:51 CET
Identified
Due to a cluster-wide failure of our event storage, many events are currently not able to be queried. We fixed the original issue and data is now being recovered, but this process will take some time to complete.
Posted Dec 15, 2023 - 20:08 CET
This incident affected: FRA1 - XDR (Event storage).