Event processing delays
Incident Report for SEKOIA.IO
Resolved
Event ingestion is back to real time.
No events were lost during this incident.
Posted Mar 18, 2024 - 22:04 CET
Update
We are now catching up on the event backlog. We are monitoring the situation.
Posted Mar 18, 2024 - 13:15 CET
Identified
A server failover on one of our message bus caused a temporary pause in the processing of incoming events. Events are getting processed with a few minutes of delay.
Posted Mar 18, 2024 - 10:48 CET
This incident affected: FRA1 - XDR (Ingestion).