Event ingestion delays
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Jan 04, 2024 - 09:34 CET
Monitoring
The issue has been fixed and we are catching up with the event backlog.
Posted Jan 03, 2024 - 18:51 CET
Identified
Due to an unusual load, we are experiencing delays on the event processing chain.
Current estimated delay is around 1 hour.

Our teams are investigating the issue.
Posted Jan 03, 2024 - 18:33 CET
This incident affected: FRA1 - XDR (Detection).