Event ingestion delay
Incident Report for SEKOIA.IO
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 02:02 CET
Monitoring
An issue in a automatic recovery process resulted in some backlog accumulating before the process responsible for storing and indexing events. The issue has been identified and fixed manually.

In the meantime, we accumulated some backlog, and events are showing up on the events page with a delay.

A durable fix is being implemented to avoid reproducing the same issue later on.
We are sorry for the inconvenience.
Posted Jan 15, 2024 - 14:22 CET
This incident affected: FRA1 - XDR (Event storage).