[FRA1] - Delay on event processing

Incident Report for SEKOIA.IO

Resolved

Event ingestion is back to real-time
Posted Mar 28, 2025 - 13:43 CET

Monitoring

A fix has been implemented and we are gradually catching up on the delay.
We will close this incident once event ingestion is back to real-time.
Posted Mar 28, 2025 - 12:30 CET

Identified

Hello,
An unexpected behavior during a deployment is causing some slight delay on event processing.
We identified the root cause and are currently working on a solution.
Posted Mar 28, 2025 - 11:58 CET
This incident affected: FRA1 (Event ingestion).