Intelligence Center APIs unavailable
Incident Report for SEKOIA.IO
Resolved
Incident is now fully resolved. All lags was analyzed by the detection workflow.
Posted Dec 08, 2020 - 18:28 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2020 - 16:09 CET
Monitoring
Issue was fixed, Intelligence Center API is now working again. Operation Center workflow is now working again, we are now handing the backlog.
Posted Dec 08, 2020 - 16:09 CET
Investigating
We currently facing an incident related to the database of the Intelligence Center. It has an impact on the Operation Center workflow and on the Intelligence Center itself.
Posted Dec 08, 2020 - 15:26 CET
This incident affected: FRA1 - XDR (Ingestion, Threat Intelligence for research & triage, Automation).